Update your Firefox immediately to 67.0.3 and 60.7.1 to fix a critical bug , #Mozilla asks its users..

Update your Firefox immediately to 67.0.3 and 60.7.1 to fix a critical bug , Mozilla asks its users..

If you are using Mozilla's Firefox then its time to update your Firefox immediately. As Mozilla says, a critical bug ( CVE-2019-11707: Type confusion in Array.pop ) has been reported by Samuel GroB of Google project zero. And this bug can be used to exploit your system.

A type confusion vulnerability can occur when manipulating JavaScript objects due to issues in Array.pop. This can allow for an exploitable crash. We are aware of targeted attacks in the wild abusing this flaw

Hackers can use this bug to inject code when you visit a malicious site, Mozilla said in a statement.

So, if you are using Firefox, kindly update to latest version ( Firefox 67.0.3 and Firefox ESR 60.7.1) immediately.

Here are the download links, if you need..
You can read the information about this bug on official site.

Related Posts

Update your Firefox immediately to 67.0.3 and 60.7.1 to fix a critical bug , #Mozilla asks its users..
4/ 5
Oleh